Major impactResolved
Connection issues to the backend systems
Incident report for twinsphere
- Identified
We found out that we hit some hard quota limits on the Mongo Atlas side. Quotas are increased and the problem should be resolved soon.
- Resolved
The problem is resolved, all systems are green again.